
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200403012456
template: 
currentrequest: /apps/pbcs.dll/article?avis=CA&date=20200403&category=NEWS&lopenr=200409941&Ref=AR
currentrequestunmodified: /news/20200403/coronavirus-federal-judge-orders-six-adelanto-detainees-released
@templatetype: /apps/pbcs.dll/article?avis=CA&date=20200403&category=NEWS&lopenr=200409941&Ref=AR
@pagetype: article
app version: 2.0.449
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Taft Midway Driller - Taft, CA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Coronavirus: Federal judge orders six Adelanto detainees released - News - Taft Midway Driller - Taft, CA - Taft, CA</title>
<!-- Meta Tags - Global Article6 guid: C3F6C747-8A98-4812-9EBC-7E08B7724DFB-->
<meta name="description" content="A federal judge has ordered the release of six medically vulnerable people detained at the Adelanto ICE Processing Center as a result of the coronavirus pandemic.Judge Terry Hatter Jr. granted the detainees' application for a temporary restraining order Thursday and ordered them released from the 1,940-bed facility in the Mojave Desert by 5 p.m. Friday.Federal officials must respond by April 8 if they oppose the issuing of a preliminary injunction in the case, he said in the order.The American" />
<meta property="bt:pubDate" content="20200403T00:27:59Z">
<meta property="bt:modDate" content="20200403T00:27:00Z">
<meta property="bt:keywords" content="Adelanto,Adelanto-ICE-Processing-Center,coronavirus,covid-19,detainees,Geo-Group,HIGH-DESERT,ICE,SAN-BERNARDINO-COUNTY,Victor-Valley">
<meta property="bt:author" content="Rebecca Plevin The Palm Springs Desert Sun">
<meta name="twitter:title" content="Coronavirus: Federal judge orders six Adelanto detainees released">
<meta name="twitter:description" content="A federal judge has ordered the release of six medically vulnerable people detained at the Adelanto ICE Processing Center as a result of the coronavirus pandemic.Judge Terry Hatter Jr. granted the detainees' application for a temporary restraining order Thursday and ordered them released from the 1,940-bed facility in the Mojave Desert by 5 p.m. Friday.Federal officials must respond by April 8 if they oppose the issuing of a preliminary injunction in the case, he said in the order.The American">
<meta property="og:title" content="Coronavirus: Federal judge orders six Adelanto detainees released"/>
<meta property="og:description" content="A federal judge has ordered the release of six medically vulnerable people detained at the Adelanto ICE Processing Center as a result of the coronavirus" />
<meta name="author" content="Rebecca Plevin The Palm Springs Desert Sun">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.taftmidwaydriller.com/storyimage/CA/20200403/NEWS/200409941/AR/0/AR-200409941.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.taftmidwaydriller.com/storyimage/CA/20200403/NEWS/200409941/AR/0/AR-200409941.jpg">
	<meta property="og:image:width" content="4000">
	<meta property="og:image:height" content="2667">
	<meta property="vf:unique_id" content="siteCA-pub246-C3F6C747-8A98-4812-9EBC-7E08B7724DFB">
	<link rel="canonical" href="https://www.taftmidwaydriller.com/news/20200403/coronavirus-federal-judge-orders-six-adelanto-detainees-released"/>
<link rel="amphtml" href="https://www.taftmidwaydriller.com/news/20200403/coronavirus-federal-judge-orders-six-adelanto-detainees-released?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.taftmidwaydriller.com/news/20200403/coronavirus-federal-judge-orders-six-adelanto-detainees-released"
	},
    "headline": "Coronavirus: Federal judge orders six Adelanto detainees released",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.taftmidwaydriller.com/storyimage/CA/20200403/NEWS/200409941/AR/0/AR-200409941.jpg",
       	"height": 2667,
       	"width": 4000
    },
    "url": "https://www.taftmidwaydriller.com/article/20200403/NEWS/200409941",
    "thumbnailUrl": "https://www.taftmidwaydriller.com/apps/pbcsi.dll/bilde?Site=CA&Date=20200403&Category=NEWS&ArtNo=200409941&Ref=AR",
    "dateCreated": "20200403T08:27:59Z",
    "datePublished": "20200403T08:27:59Z",
    "dateModified": "20200403T08:27:00Z",
    "author": [{"@type":"Person","name":"Rebecca Plevin The Palm Springs Desert Sun"}],
    "creator": "Rebecca Plevin The Palm Springs Desert Sun",
    "publisher": {
       "@type": "Organization",
       "name": "Taft Midway Driller - Taft, CA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.taftmidwaydriller.com/Global/images/head/nameplate/ca-taft_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Community","Carousel / Featured","Top Stories","Coronavirus","DD_Barstow - desertdispatch.com","VV_applevalley-review.com","VV_Hesperia - hesperiastar.com","VV_lucernevalleyleader.com","VV_DP - Adelanto","ATM Young Families","Adelanto","Adelanto-ICE-Processing-Center","coronavirus","covid-19","detainees","Geo-Group","HIGH-DESERT","ICE","SAN-BERNARDINO-COUNTY","Victor-Valley"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Taft Midway Driller",
    "productID": "taftmidwaydriller.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="203070366409462"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.450/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_rmc47ckh3jokjnyz6wmfg76f5q' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.taftmidwaydriller.com/news" target="_top">News</a></li><li><a href="https://www.taftmidwaydriller.com/sports" target="_top">Sports</a></li><li><a href="https://www.taftmidwaydriller.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.taftmidwaydriller.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.taftmidwaydriller.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://taftmidwaydriller.ca.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.taftmidwaydriller.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.taftmidwaydriller.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.taftmidwaydriller.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Cataf" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.taftmidwaydriller.com/subscribenow?g2i_source=taftmidwaydriller.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DMDT&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.taftmidwaydriller.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.taftmidwaydriller.com">
							<img class="mainheadnameplate" src="https://www.taftmidwaydriller.com/Global/images/head/nameplate/ca-taft_logo.png"  alt="Taft Midway Driller - Taft, CA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.taftmidwaydriller.com/subscribenow?g2i_source=taftmidwaydriller.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.taftmidwaydriller.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.taftmidwaydriller.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200403002759">
	<div class="inner">
		<h1 class="headline">Coronavirus: Federal judge orders six Adelanto detainees released</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.taftmidwaydriller.com/storyimage/CA/20200403/NEWS/200409941/AR/0/AR-200409941.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">The U.S. Immigration and Customs Enforcement's Adelanto Processing Center sits surrounded by Joshua trees and open desert in Adelanto on Dec. 3, 2019. [JAY CALDERON/THE DESERT SUN]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Rebecca Plevin The Palm Springs Desert Sun
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Apr&nbsp;3,&nbsp;2020&nbsp;at&nbsp;12:27&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>A federal judge has ordered the release of six medically vulnerable people detained at the Adelanto ICE Processing Center as a result of the coronavirus pandemic.</p><br><p>Judge Terry Hatter Jr. granted the detainees' application for a temporary restraining order Thursday and ordered them released from the 1,940-bed facility in the Mojave Desert by 5 p.m. Friday.</p><br><p>Federal officials must respond by April 8 if they oppose the issuing of a preliminary injunction in the case, he said in the order.</p><br><p>The American Civil Liberties Union Foundation of Southern California and the ACLU Foundation&#8217;s Immigrants&#8217; Rights Project and National Prison Project had filed a lawsuit and a request for a temporary restraining order on behalf of the six detainees Monday.</p><br><p>The lawsuit argued that because of their underlying medical conditions, the detainees were at high risk of serious illness or death if they contracted COVID-19. It charged that federal officials and the facility warden were violating the immigrants' constitutional rights "because their conditions of confinement place them at serious risk of being infected with COVID-19 and Defendants are being deliberately indifferent to this critical concern."</p><br><p>&#8220;Clustering vulnerable individuals under these circumstances and waiting for COVID-19 to explode at Adelanto creates not only a humanitarian crisis, but also a constitutional one,&#8221; the lawsuit said. &#8220;The nature of the pandemic and the conditions of confinement at Adelanto make it impossible for (immigration officials) to protect Plaintiffs from risk of infection.&#8221;</p><br><p>Hatter's decision comes as immigrants, advocates and health experts across the country have called on U.S. Immigration and Customs Enforcement to release those detainees who are at highest risk of becoming seriously ill or dying as a result of the pandemic sweeping the nation. Others have gone further, calling on federal immigration officials to release all detainees who don't pose a credible threat to public safety.</p><br><p>As of Thursday afternoon, ICE reported six confirmed cases of COVID-19 among detainees at three facilities in New Jersey and one in Arizona, as well as five cases among ICE employees and personnel working in ICE detention facilities in New Jersey, Colorado and Texas.</p><br><p>In a statement on its website, ICE said it is mitigating the spread of COVID-19 within detention facilities by housing people with fever or respiratory symptoms in a single medical housing room or in a medical airborne infection isolation room.</p><br><p>The agency says it transports people with moderate to severe symptoms, or those who require higher levels of care or monitoring, to hospitals with expertise in high-risk care. Those who don't have a fever or other symptoms, but meet criteria for epidemiological risk, are housed individually or as a group, depending on space, it says.</p><br><p>But critics have called these measures inadequate, and asked federal judges across the country to intervene.</p><br><p>As of Thursday evening, the ACLU had secured the release of a total of 19 detainees by court order in California and Pennsylvania, according to Eunice Cho, senior staff attorney with the ACLU's National Prison Project. ICE also has voluntarily released at least 18 people in the ACLU's lawsuits in Washington, New Jersey and Massachusetts, she said.</p><br><p>&#8220;Immigration detention should not be a death sentence, but for our clients, it certainly could be," Cho said in a statement. "We are thrilled to see judges around the country affirm our position that it is unconscionable to keep people in civil detention under these circumstances. We will keep fighting for our clients in other detention centers and states.&#8221;</p><br><p>Other organizations also have advocated for detainees' release. For example, ICE released five LGBTQ immigrants with compromised immune systems from two detention facilities in Arizona, including three people with HIV, in response to the pandemic, and a judge ordered 10 detainees with chronic health conditions set free from three county jails in New Jersey.</p><br><p>Risk of infection in detention 'particularly high'</p><br><p>In the orders issued Thursday, Hatter cited his decisions in two recent cases to release three other immigrants detained at Adelanto. He ordered detainees Pedro Bravo Castillo and Luis Vasquez Rueda released March 27 and detainee Enrique Francisco Hernandez released Wednesday.</p><br><p>He previously said that civil detainees "must be protected by the Government," adding: "the Government cannot deny the fact that the risk of infection in immigration detention facilities &#8212; and jails &#8212; is particularly high if an asymptomatic guard, or other employee, enters a facility."</p><br><p>Granting the orders, Hatter said, is in the public's interest, as an outbreak at the detention facility would endanger detainees and facility employees, as well as residents of San Bernardino County, the state and country. San Bernardino County had reported 304 positive COVID-19 cases and eight related deaths as of Thursday evening.</p><br><p>"This is an unprecedented time in our nation's history, filled with uncertainty, fear and anxiety," Hatter wrote. "But in the time of a crisis, our response to those at particularly high risk must be with compassion and not apathy. The Government cannot act with a callous disregard for the safety of our fellow human beings."</p><br><p>The detainees' lawsuit argued that Adelanto, one of the largest immigration detention centers in the country, is an &#8220;enclosed environment where contagious diseases can easily spread.&#8221; It said living conditions at the detention center, which is privately owned and operated by the GEO Group, make social distancing impossible, since people live in dormitories that hold up to 100 detainees at a time and sleep in bunks separated by only a few feet. They share sinks, toilets and showers, and eat in communal areas.</p><br><p>Along with their inability to practice social distancing, detainees also lack access to or knowledge of the hygienic practices required to prevent the virus, the lawsuit alleged.</p><br><p>"At Adelanto, detainees have not been provided with hand sanitizer, gloves, or masks &#8212; nor have they been instructed about the need for social distancing," it said. "One of the Plaintiffs had never even heard of the term before her attorney inquired into the conditions in Adelanto on March 29, 2020."</p><br><p>The immigrants that Hatter ordered released include:</p><br><br>Jose Robles Rodriguez, a 37-year-old Guatemalan citizen, who has diabetes, high blood pressure and high cholesterol, according to the lawsuit.<br><br><br>Charles Edward Dacoff, a 54-year-old citizen of Belize, suffers from congestive heart failure, hypertension and diabetes, and suffered a life-threatening medical emergency at Adelanto in 2017.<br><br><br>Luis Lopez Salgado, a 40-year-old Mexican citizen, who has been diagnosed with HIV.<br><br><br>Jose Hernandez Velasquez, a 19-year-old Guatemalan citizen, who has been diagnosed with hypertension and prescribed medication to lower his risk of a heart attack.<br><br><br>Martin Vargas Arellano, a 54-year-old Mexican citizen, who suffers from diabetes, hypertension and hepatitis C.<br><br><br>Paola Rayon Vite, a 35-year-old Mexican citizen, who has been diagnosed with asthma and diabetes.<br><br><p>In some of the orders, Hatter ordered the immigrants to reside and shelter in place in specific locations and said immigration authorities could monitor their whereabouts.</p><br><p>Rebecca Plevin reports on immigration for The Desert Sun. Reach her at rebecca.plevin@desertsun.com. Follow her on Twitter at @rebeccaplevin.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.taftmidwaydriller.com/subscribenow?g2i_source=taftmidwaydriller.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.taftmidwaydriller.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TMD" target="_top">My Profile</a></li><li><a href="https://www.taftmidwaydriller.com/submit" target="_top">Submit News</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Taft_CA" target="_blank">Advertise With Us</a></li><li><a href="http://taftmidwaydriller.ca.newsmemory.com/marketplace.php" target="_blank">Shopping Mall</a></li><li><a href="https://www.taftmidwaydriller.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.oildoradodays.com/" target="_blank">Oildorado Days</a></li><li><a href="http://www.cityoftaft.org" target="_blank">The City of Taft</a></li><li><a href="http://www.taftchamber.com" target="_blank">Taft Chamber of Commerce</a></li><li><a href="http://www.westkern-oilmuseum.org" target="_blank">West Kern Oil Museum</a></li><li><a href="http://www.taftfort.org" target="_blank">Fort Taft</a></li><li><a href="http://www.wsrpd.com/" target="_blank">West Side Recreation & Park District</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.gridleyherald.com" target="_blank">The Gridley Herald</a></li><li><a href="http://www.mtshastanews.com" target="_blank">Mount Shasta Herald</a></li><li><a href="http://www.ridgecrestca.com" target="_blank">The Daily Independent</a></li><li><a href="http://www.siskiyoudaily.com" target="_blank">Siskiyou Daily News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CA&date=20200403&category=NEWS&lopenr=200409941&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Taft Midway Driller - Taft, CA  ~ 800 Center St., Taft, CA 93268<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.taftmidwaydriller.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.taftmidwaydriller.com/subscribenow?g2i_source=taftmidwaydriller.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.taftmidwaydriller.com" target="_top">Home</a></li><li><a href="https://www.taftmidwaydriller.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18683"><a href="https://www.taftmidwaydriller.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18684"><a href="https://www.taftmidwaydriller.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18685"><a href="https://www.taftmidwaydriller.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18686"><a href="https://www.taftmidwaydriller.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18687"><a href="https://www.taftmidwaydriller.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"18688"><a href="https://www.taftmidwaydriller.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18691"><a href="https://www.taftmidwaydriller.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18694"><a href="https://www.taftmidwaydriller.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18695"><a href="https://www.taftmidwaydriller.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18696"><a href="https://www.taftmidwaydriller.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18697"><a href="https://www.taftmidwaydriller.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"18673"><a href="https://www.taftmidwaydriller.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38552"><a href="https://www.taftmidwaydriller.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18701"><a href="https://www.taftmidwaydriller.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18702"><a href="https://www.taftmidwaydriller.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18703"><a href="https://www.taftmidwaydriller.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18704"><a href="https://www.taftmidwaydriller.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18705"><a href="https://www.taftmidwaydriller.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18706"><a href="https://www.taftmidwaydriller.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18707"><a href="https://www.taftmidwaydriller.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18708"><a href="https://www.taftmidwaydriller.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18711"><a href="https://www.taftmidwaydriller.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18712"><a href="https://www.taftmidwaydriller.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18713"><a href="https://www.taftmidwaydriller.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/business-news" target="_top">Business</a></li><li><a href="https://www.taftmidwaydriller.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.taftmidwaydriller.com/photos" target="_top">Photos</a></li><li><a href="https://www.taftmidwaydriller.com/videos" target="_top">Videos</a></li><li><a href="https://www.taftmidwaydriller.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.taftmidwaydriller.com" target="_top">Games</a></li><li><a href="https://www.taftmidwaydriller.com/contests" target="_top">Contests</a></li><li><a href="https://www.taftmidwaydriller.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.taftmidwaydriller.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.taftmidwaydriller.com/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.taftmidwaydriller.com/section/promoted//?prx_adpz=2228" target="_top">From Our Advertisers</a></li><li><a href="https://www.taftmidwaydriller.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.taftmidwaydriller.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TMD" target="_top">My Profile</a></li><li><a href="http://taftmidwaydriller.ca.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.taftmidwaydriller.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Taft_CA" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Cataf" target="_blank">Classifieds</a></li><li><a href="http://marketplaceadsonline.com/marketplace/cataf/category/Announcements/Legals" target="_blank">Legals</a></li><li><a href="https://www.taftmidwaydriller.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.taftmidwaydriller.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.taftmidwaydriller.com/homes" target="_top">Homes</a></li><li><a href="https://www.taftmidwaydriller.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://taftmidwaydriller.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:advertising@bak.rr.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.taftmidwaydriller.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Taft-Midway-Driller/430909135044""
								target="_blank"
								title="Taft Midway Driller - Taft, CA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Taft Midway Driller - Taft, CA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.taftmidwaydriller.com/contact"
								title="Contact Taft Midway Driller - Taft, CA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://taftmidwaydriller.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.taftmidwaydriller.com/apps/pbcs.dll/article?avis=CA&date=20200403&category=NEWS&lopenr=200409941&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.450/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-03&nbsp;14:55:02-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1051953990"></script>
</body>
</html>
