
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.taftmidwaydriller.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="newsletter, sports" />
<meta name="news_keywords" content="newsletter, sports" />
<meta name="description" content="Taft Union High School used the big play to post a big playoff win Friday night." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?crop=1191%2C670%2C0%2C534&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wildcats beat Woodlake 49-13, will play for CIF championship" />
<meta property="og:description" content="Taft Union High School used the big play to post a big playoff win Friday night." />
<meta property="og:site_name" content="TaftMidwayDriller.com" />
<meta property="og:section" content="Newsletter" />
<meta property="article:publisher" content="https://facebook.com/TaftMidwayDrillerGroup" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Midwaydriller" />
<meta name="twitter:image:alt" content="Jackson Berry" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;500;600;700&amp;family=Merriweather:wght@400;500;600;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/newsletter","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"10","id":"a4d572e2-4af7-11ec-97f8-a790d526cb59","app":"editorial","ga_page":"\/newsletter\/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/ads/impressions.js?_dc=1637555722"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/ads/traffic.js?_dc=1637476525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/ads/settings.js?_dc=1633011655"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/ads/_popunder/1.js?_dc=1635970128"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/ads/page-curl/1.js?_dc=1637177848"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1637177950"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["newsletter","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1635970227"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wildcats beat Woodlake 49-13, will play for CIF championship | Newsletter | taftmidwaydriller.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1a376f; } .fixed-nav #main-navigation { background-color: #1a376f !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1a376f; }#site-header-container{ border-bottom: 3px solid #1a376f; }#site-footer-container{ border-top: 3px solid #1a376f; } .tnt-bg-accent { background-color: #1a376f; } a .tnt-caret-down { color: #1a376f; } .block-title .block-title-inner { border-color: #1a376f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1a376f; } .form-control:focus { border-bottom-color: #1a376f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.taftmidwaydriller.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Wildcats beat Woodlake 49-13, will play for CIF championship | Newsletter | taftmidwaydriller.com" href="http://www.taftmidwaydriller.com/search/?f=rss&amp;t=article&amp;c=newsletter&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-1093909-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a4d572e2-4af7-11ec-97f8-a790d526cb59  section-newsletter type-article infinity-disabled" data-path="/newsletter">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.taftmidwaydriller.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnewsletter&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=a4d572e2-4af7-11ec-97f8-a790d526cb59&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnewsletter%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.taftmidwaydriller.com",
  secureDomain: "taftmidwaydriller.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.taftmidwaydriller.com",
  secureDomain: "taftmidwaydriller.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/newsletter","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.taftmidwaydriller.com/tncms/admin/editorial-asset/?edit=a4d572e2-4af7-11ec-97f8-a790d526cb59"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1093914" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-1093914" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.taftmidwaydriller.com/users/signup/?referer_url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.taftmidwaydriller.com/users/login/?referer_url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.taftmidwaydriller.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1093914').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.taftmidwaydriller.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.taftmidwaydriller.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.taftmidwaydriller.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1093914').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.taftmidwaydriller.com/users/logout/" id="user-logout-form-1093914"><input type="hidden" name="referer_url" value="https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1093910" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1093910-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1093910" aria-labelledby="site-search-button-1093910" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1093910-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1093910-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1093910" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1093910-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1093910').submit();
        return false;
    });

    $('#site-search-1093910').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1093910 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1093910 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1093910-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1093913" class="tncms-block"><div id="user-controls-1093913" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.taftmidwaydriller.com/users/signup/?referer_url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.taftmidwaydriller.com/users/login/?referer_url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.taftmidwaydriller.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1093913').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.taftmidwaydriller.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.taftmidwaydriller.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.taftmidwaydriller.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1093913').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.taftmidwaydriller.com/users/logout/" id="user-logout-form-1093913"><input type="hidden" name="referer_url" value="https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1093911" class="tncms-block header-social"><div class="follow-links-1093911 pull-right">
    
    <section id="block-1093911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/TaftMidwayDrillerGroup" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Midwaydriller" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.taftmidwaydriller.com",
  "sameAs" : ["https://facebook.com/TaftMidwayDrillerGroup","https://twitter.com/Midwaydriller"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-8 col-sm-8"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1093880" class="tncms-block"><div id="site-logo-1093880" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=640%2C90 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=750%2C105 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png?resize=990%2C139 990w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/3426a842-f5fa-11eb-8535-77af03ff4fde.png 1035w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="140"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1093909" class="tncms-block header-search"><section id="block-1093909" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1093909" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1093909" aria-labelledby="site-search-button-1093909" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1093909-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1093909-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1093909-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1093909').submit();
        return false;
    });

    $('#site-search-1093909').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1093909 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1093909 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1093909-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1093906" class="tncms-block"><div id="site-logo-1093906" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=640%2C90 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=750%2C105 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png?resize=990%2C139 990w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/custom/image/c643421c-f5fa-11eb-8535-43e82e15683e.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="140"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1093915" class="tncms-block"><div id="weather-1093915" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93268" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93268"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1093915" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Taft, CA
                                
                                 <small>(93268)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 41F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 41F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 21, 2021 @ 10:32 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93268"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1a376f">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&via=Midwaydriller&url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.taftmidwaydriller.com/tncms/asset/editorial/a4d572e2-4af7-11ec-97f8-a790d526cb59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTaft%20Midway%20Driller%5D%20Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&body=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1137594" class="tncms-block"><section id="block-1137594" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1137594" class="breaking-title text-left light">
                <h4>New Site Help</h4>
            </div>
            <div id="breaking-content-1137594" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1137594-619f3052-31da-11ec-ba26-570db532cb3f" class="tnt-asset-type-article clearfix card summary light letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/welcome-valued-customers---please-click-here-for-more-information/article_619f3052-31da-11ec-ba26-570db532cb3f.html" class="tnt-asset-link">
        

        
            Welcome Valued Customers - Please Click Here for More Information</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-10-28T12:07:21-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 28, 2021</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1093833" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1093834" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c5732274-4af7-11ec-afc6-67d506c573d6" class="modal fullscreen in modal-image image-default modal-c5732274-4af7-11ec-afc6-67d506c573d6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=400%2C584"
                    srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=150%2C219 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=200%2C292 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=225%2C329 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=300%2C438 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=400%2C584 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=540%2C788 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=640%2C934 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=750%2C1095 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=990%2C1446 990w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=1035%2C1511 1035w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=1191%2C1739 1200w"
                    sizes="100vw"
                    
                    width="1191"
                    height="1739"
                    alt="Jackson Berry"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c5732274-4af7-11ec-afc6-67d506c573d6" data-target=".caption-inner-modal-image-c5732274-4af7-11ec-afc6-67d506c573d6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c5732274-4af7-11ec-afc6-67d506c573d6 collapse in"><div class="caption-text"><p>Wildcat quarterback Jackson Berry leaps over a Woodlake defender to score just before halftime.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-74372808-feb5-11eb-ba29-dfd9f0e2da3e-asset-c5732274-4af7-11ec-afc6-67d506c573d6" class="tnt-byline asset-byline"  ><a href="https://www.taftmidwaydriller.com/users/profile/D%20Keeler">Doug Keeler/Taft Midway Driller</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fjackson-berry%2Fimage_c5732274-4af7-11ec-afc6-67d506c573d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jackson-berry/image_c5732274-4af7-11ec-afc6-67d506c573d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5732274-4af7-11ec-afc6-67d506c573d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Berry&via=Midwaydriller&url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fjackson-berry%2Fimage_c5732274-4af7-11ec-afc6-67d506c573d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jackson-berry/image_c5732274-4af7-11ec-afc6-67d506c573d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5732274-4af7-11ec-afc6-67d506c573d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.taftmidwaydriller.com/jackson-berry/image_c5732274-4af7-11ec-afc6-67d506c573d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jackson-berry/image_c5732274-4af7-11ec-afc6-67d506c573d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5732274-4af7-11ec-afc6-67d506c573d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.taftmidwaydriller.com/tncms/asset/editorial/c5732274-4af7-11ec-afc6-67d506c573d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c5732274-4af7-11ec-afc6-67d506c573d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTaft%20Midway%20Driller%5D%20Jackson%20Berry&body=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fjackson-berry%2Fimage_c5732274-4af7-11ec-afc6-67d506c573d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c5732274-4af7-11ec-afc6-67d506c573d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jackson-berry/image_c5732274-4af7-11ec-afc6-67d506c573d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c5732274-4af7-11ec-afc6-67d506c573d6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c5732274-4af7-11ec-afc6-67d506c573d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5732274-4af7-11ec-afc6-67d506c573d6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5732274-4af7-11ec-afc6-67d506c573d6" class="save-list-c5732274-4af7-11ec-afc6-67d506c573d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5732274-4af7-11ec-afc6-67d506c573d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c5732274-4af7-11ec-afc6-67d506c573d6 img { max-height: 1739px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a4d572e2-4af7-11ec-97f8-a790d526cb59" class="asset article-default"  data-url="https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Taft Union High School used the big play to post a big playoff win Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?crop=1191%2C670%2C0%2C534&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="taftmidwaydriller.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" />
    <style>
                .asset-paging .direction {
                    color: #1a376f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.taftmidwaydriller.com\/tncms\/search\/mlt\/?origin=a4d572e2-4af7-11ec-97f8-a790d526cb59&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a4d572e2-4af7-11ec-97f8-a790d526cb59" class="asset-paging">
                <div id="paging-prev-a4d572e2-4af7-11ec-97f8-a790d526cb59" class="paging-link prev offset"></div>
                <div id="paging-next-a4d572e2-4af7-11ec-97f8-a790d526cb59" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wildcats beat Woodlake 49-13, will play for CIF championship
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-21T10:20:00-06:00" class="tnt-date asset-date text-muted">
            Nov 21, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-21T10:20:00-06:00" class="tnt-date asset-date text-muted">Nov 21, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-21T12:26:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-21T10:20:00-06:00">
    <meta itemprop="datePublished" content="2021-11-21T10:20:00-06:00">
    <meta itemprop="dateModified" content="2021-11-21T06:26:16-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&via=Midwaydriller&url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.taftmidwaydriller.com/tncms/asset/editorial/a4d572e2-4af7-11ec-97f8-a790d526cb59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTaft%20Midway%20Driller%5D%20Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&body=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c5732274-4af7-11ec-afc6-67d506c573d6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c5732274-4af7-11ec-afc6-67d506c573d6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1191">
            <meta itemprop="height" content="1739">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=500%2C730">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=500%2C730">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=400%2C584"
                    srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=150%2C219 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=200%2C292 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=225%2C329 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=300%2C438 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=400%2C584 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=540%2C788 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=640%2C934 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=750%2C1095 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=990%2C1446 990w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=1035%2C1511 1035w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/c/57/c5732274-4af7-11ec-afc6-67d506c573d6/619a8e5a97560.image.jpg?resize=1191%2C1739 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1191"
                    height="1739"
                    alt="Jackson Berry"
                    class="img-responsive  letterbox tnt-restrict-img-c5732274-4af7-11ec-afc6-67d506c573d6 default" />
            </div><style>
                .tnt-restrict-img-c5732274-4af7-11ec-afc6-67d506c573d6 {
                    max-width: 1191px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Wildcat quarterback Jackson Berry leaps over a Woodlake defender to score just before halftime.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-74372808-feb5-11eb-ba29-dfd9f0e2da3e-asset-c5732274-4af7-11ec-afc6-67d506c573d6" class="tnt-byline asset-byline"  ><a href="https://www.taftmidwaydriller.com/users/profile/D%20Keeler">Doug Keeler/Taft Midway Driller</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a4d572e2-4af7-11ec-97f8-a790d526cb59">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&via=Midwaydriller&url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.taftmidwaydriller.com/tncms/asset/editorial/a4d572e2-4af7-11ec-97f8-a790d526cb59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTaft%20Midway%20Driller%5D%20Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&body=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4d572e2-4af7-11ec-97f8-a790d526cb59-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4d572e2-4af7-11ec-97f8-a790d526cb59" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4d572e2-4af7-11ec-97f8-a790d526cb59" class="save-list-a4d572e2-4af7-11ec-97f8-a790d526cb59-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4d572e2-4af7-11ec-97f8-a790d526cb59" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&via=Midwaydriller&url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.taftmidwaydriller.com/tncms/asset/editorial/a4d572e2-4af7-11ec-97f8-a790d526cb59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTaft%20Midway%20Driller%5D%20Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&body=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4d572e2-4af7-11ec-97f8-a790d526cb59-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4d572e2-4af7-11ec-97f8-a790d526cb59" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4d572e2-4af7-11ec-97f8-a790d526cb59" class="save-list-a4d572e2-4af7-11ec-97f8-a790d526cb59-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4d572e2-4af7-11ec-97f8-a790d526cb59" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Taft Union High School used the big play to post a big playoff win Friday night.</p><p>The Wildcats scored on 92-yard touchdown return, a 95-yard interception return and a 44-yard run from scrimmage in a 49-13 win over Woodlake to advance to the CIF Central Section Div. VI championship game.</p><p>The Wildcats will host Morro Bay Friday night at 7 p.m. for the championship.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsletter","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Taft built a 28-7 halftime lead.</p><p>In the second half the Tiger defense picked it up but failed to stop Taft from making a touchdown in the third quarter. The Wildcats scored again in the fourth quarter but the Tigers offense made one last touchdown before the end of the game</p><p>“We played well, played hard. I told them(the team) at the beginning of the week and before the game if we make consistent plays then the big plays start to happen” said Head Coach Brian Durkan.</p><p>The big score was a surprise to Durkan.</p><p>“I didn’t expect that!," he said. "I was thinking maybe a one possession game was coming down but hey we rallied… We rallied hard."</p><p>In the first quarter on third and 11at the Tigers 23, Jackson Berry found wide receiver Richard Jennings for the 'Cats first touchdown at 7:53.</p><p>On the Woodlake's second drive the Tigers offense were able to push down the field into Wildcat territory.</p><p>Woodlake's Hector Rodriguez scored on an 8-yard touchdown run to even the score at 7-7 with 34 seconds left in the opening quarter.</p><p>It wasn't tied for long.</p><p>Berry returned the kick 92 yards for a score.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsletter","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Man after that I was seeing stars. That play was phenomenal," Berry said.</p><p>In the second quarter Woodlake was deep in Taft territory and threatening to tie the game again. But, on fourth and six, at the 'Cats eight-yard line, Cervantes tried to pass to Micheal Chavez but Jennings intercepted at the five-yard line and ran it all the way back for a touchdown to put Taft up 21-7.</p><p>After the defense was able to stop Woodlake's fourth drive Taft quickly cored again. Berry ran the ball in from 44 yards out.</p><p>Taft turned the game into a route just before the half when Berry scored his third touchdown by leaping into the end zone and Taft had a 35-7 halftime lead.</p><p>In the third quarter the Tigers offense would not fare too well at the end of their drive. Cervantes was in a position to score on 2nd down and 10 to go at the Wild'Cats 16. On the pass Cervantes would get intercepted again this time by Jayce Moore killing the Tigers drive. With 3:27 in the third quarter on 2nd and 11 to go, Cyris Gaylord got the hand off, getting a 38 yard touchdown.</p><p>Woodlake got its second touchdown with about seven minutes left in the game.</p><p>Taft had one more score.</p><p>On third and 14 at the Wildcat 47 Berry ran for 34 yards to the Tigers 21.</p><p>Two plays later Berry handed off to Julian Woodards for a 14 yard touchdown run ending the night.</p><p>The Wildcats made huge plays and the defense played hard the whole game, Durkan said.</p><p>“They played their ass off tonight. Coach Emberson always has them ready to go, he’s a hell of a coach.”</p><p>Morro Bay comes into the championship with a 6-6 season record and was 2-3 in the Ocean League.</p><p>The Pirates beat Pioneer Valley 29-26 Friday in the other Div. VI semifinal.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsletter","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&via=Midwaydriller&url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.taftmidwaydriller.com/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.taftmidwaydriller.com/tncms/asset/editorial/a4d572e2-4af7-11ec-97f8-a790d526cb59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTaft%20Midway%20Driller%5D%20Wildcats%20beat%20Woodlake%2049-13%2C%20will%20play%20for%20CIF%20championship&body=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fnewsletter%2Fwildcats-beat-woodlake-49-13-will-play-for-cif-championship%2Farticle_a4d572e2-4af7-11ec-97f8-a790d526cb59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4d572e2-4af7-11ec-97f8-a790d526cb59"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4d572e2-4af7-11ec-97f8-a790d526cb59-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4d572e2-4af7-11ec-97f8-a790d526cb59" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4d572e2-4af7-11ec-97f8-a790d526cb59" class="save-list-a4d572e2-4af7-11ec-97f8-a790d526cb59-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4d572e2-4af7-11ec-97f8-a790d526cb59" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsletter","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1096628" class="tncms-block visible-lg visible-md"><section id="block-1096628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1096628 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/newsletter/wildcats-beat-woodlake-49-13-will-play-for-cif-championship/article_a4d572e2-4af7-11ec-97f8-a790d526cb59.html" class="tnt-asset-link">
        

        
            Wildcats beat Woodlake 49-13, will play for CIF championship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tcsd-raises-substitute-pay-to-250-per-day/article_0d4724ae-497e-11ec-85c5-b7f176e92d81.html" class="tnt-asset-link">
        

        
            TCSD raises substitute pay to $250 per day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/taft-police-activity-for-nov-17-18/article_d318e19c-497c-11ec-bc0d-5f830909309f.html" class="tnt-asset-link">
        

        
            Taft Police activity for Nov.. 17-18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/taft-police-activity-for-nov-16-17/article_9f3cc1b8-4972-11ec-9e7d-632923bcd624.html" class="tnt-asset-link">
        

        
            Taft Police activity for Nov. 16-17</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newsletter/wildcats-play-woodlake-in-cif-semifinals/article_d35a15e6-48bd-11ec-b018-f7250f5798d1.html" class="tnt-asset-link">
        

        
            Wildcats play Woodlake in CIF semifinals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newsletter/family-thanks-erickson-brown-for-service/article_649a75c4-48ae-11ec-99f9-273aeb0fcc2c.html" class="tnt-asset-link">
        

        
            Family thanks Erickson & Brown for service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wrong-way-driver-killed-near-lost-hlls/article_2b6eea58-4897-11ec-9582-ebb702025db1.html" class="tnt-asset-link">
        

        
            Wrong-way driver killed near Lost Hlls</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/taft-police-activity-for-nov-15-16/article_3892ed54-488f-11ec-8019-27b2c9f0f4f4.html" class="tnt-asset-link">
        

        
            Taft Police activity for Nov. 15-16</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1093881" class="tncms-block"><section id="block-1093881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1093881 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1093881" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1093881" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1093881" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1093881" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1093881" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/newsletter/kelly-reed/article_543c5488-4645-11ec-b974-a7776f2e7efe.html">Kelly Reed</a></li><li><a href="/news/former-taft-union-superintendent-mark-richardson-passes/article_fe0747c6-47d4-11ec-bd86-9f72cc945175.html">Former Taft Union Superintendent Mark Richardson passes</a></li><li><a href="/newsletter/betty-irene-harkleroad-miller/article_67a6e5b0-4744-11ec-88cc-bbe1dc45bfa7.html">Betty Irene Harkleroad Miller</a></li><li><a href="/news/deputies-arrest-man-on-drug-and-weapons-charges/article_1c3002dc-4664-11ec-b697-df1dd56e7f2a.html">Deputies arrest man on drug and weapons charges</a></li><li><a href="/newsletter/sharon-irene-forster/article_7396dd3e-4650-11ec-8438-73ee2015f09c.html">Sharon Irene Forster</a></li><li><a href="/newsletter/larry-l-nelson/article_855ebac8-463c-11ec-9411-1be178dc1ebc.html">Larry L. Nelson</a></li><li><a href="/news/wrong-way-driver-killed-near-lost-hlls/article_2b6eea58-4897-11ec-9582-ebb702025db1.html">Wrong-way driver killed near Lost Hlls</a></li><li><a href="/newsletter/ron-toothman/article_86415ffa-463b-11ec-9a1e-a39edf49e042.html">Ron Toothman</a></li><li><a href="/newsletter/theodore-eubanks-92/article_035f6b22-463b-11ec-8b92-e3c8c120e259.html">THEODORE EUBANKS, 92</a></li><li><a href="/news/tafts-most-wanted/article_3c617eda-47ce-11ec-9e5d-23eda64a5b5b.html">Taft's Most Wanted</a></li></ul></div>
        
        
            <div id="images-1093881" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brock-mizener/image_19cb69c4-4578-11ec-8576-f3b2bd14a069.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brock Mizener"
                            class="img-responsive lazyload full default"
                            width="778"
                            height="778"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/1/9c/19cb69c4-4578-11ec-8576-f3b2bd14a069/619155428e80d.image.jpg?crop=778%2C778%2C274%2C0&resize=778%2C778&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gary-summers/image_f39905b6-4402-11ec-8181-b73624bdf6bc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gary Summers"
                            class="img-responsive lazyload full default"
                            width="778"
                            height="778"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/f/39/f39905b6-4402-11ec-8181-b73624bdf6bc/618ee2f8b1af2.image.jpg?crop=778%2C778%2C274%2C0&resize=778%2C778&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jackson-berry/image_e2ef69ca-457a-11ec-80a3-dbe1cee8a187.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jackson Berry"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="760"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/2e/e2ef69ca-457a-11ec-80a3-dbe1cee8a187/6191596670f47.image.jpg?crop=760%2C760%2C283%2C0&resize=760%2C760&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kern-county/image_eda81088-4962-11ec-967c-63e9373729d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kern County"
                            class="img-responsive lazyload full default"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/e/da/eda81088-4962-11ec-967c-63e9373729d5/6197e7d162b82.image.jpg?crop=810%2C810%2C44%2C0&resize=810%2C810&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sharon-forster/image_8b900c58-4650-11ec-9f5e-0704c6d20296.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sharon Forster"
                            class="img-responsive lazyload full default"
                            width="862"
                            height="862"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/8/b9/8b900c58-4650-11ec-9f5e-0704c6d20296/6192bf92e4877.image.jpg?crop=862%2C862%2C0%2C184&resize=862%2C862&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carlos-chavira/image_d360149a-43fa-11ec-9604-6b77e58f895f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carlos Chavira"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/d/36/d360149a-43fa-11ec-9604-6b77e58f895f/618ed4e6d0643.image.jpg?crop=750%2C750%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/d/36/d360149a-43fa-11ec-9604-6b77e58f895f/618ed4e6d0643.image.jpg?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/d/36/d360149a-43fa-11ec-9604-6b77e58f895f/618ed4e6d0643.image.jpg?crop=750%2C750%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/d/36/d360149a-43fa-11ec-9604-6b77e58f895f/618ed4e6d0643.image.jpg?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/d/36/d360149a-43fa-11ec-9604-6b77e58f895f/618ed4e6d0643.image.jpg?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/d/36/d360149a-43fa-11ec-9604-6b77e58f895f/618ed4e6d0643.image.jpg?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/d/36/d360149a-43fa-11ec-9604-6b77e58f895f/618ed4e6d0643.image.jpg?crop=750%2C750%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/d/36/d360149a-43fa-11ec-9604-6b77e58f895f/618ed4e6d0643.image.jpg?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/julian-woodards/image_42172334-457b-11ec-baa0-b36e5b44b54a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Julian Woodards"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="760"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/4/21/42172334-457b-11ec-baa0-b36e5b44b54a/619159e515a9f.image.jpg?crop=760%2C760%2C283%2C0&resize=760%2C760&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/andrew-sherrell/image_5f2e9698-3b60-11ec-bfba-2fee4a633bce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andrew Sherrell"
                            class="img-responsive lazyload full default"
                            width="1039"
                            height="1039"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/5/f2/5f2e9698-3b60-11ec-bfba-2fee4a633bce/618066792b465.image.jpg?crop=1039%2C1039%2C143%2C0&resize=1039%2C1039&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/george-kersh-and-craig-johnson/image_35d4e542-40e5-11ec-a4c2-c79de706328f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="George Kersh and Craig Johnson"
                            class="img-responsive lazyload full default"
                            width="980"
                            height="980"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/3/5d/35d4e542-40e5-11ec-a4c2-c79de706328f/6189a85d09cae.image.jpg?crop=980%2C980%2C172%2C0&resize=980%2C980&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/andrew-sherrell/image_73dc21de-39b0-11ec-966b-57267cf1c436.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andrew Sherrell"
                            class="img-responsive lazyload full default"
                            width="1089"
                            height="1089"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/editorial/7/3d/73dc21de-39b0-11ec-966b-57267cf1c436/617d912b551e0.image.jpg?crop=1089%2C1089%2C118%2C0&resize=1089%2C1089&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1093881" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1093881" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1094022" class="tncms-block"><section id="block-1094022" class="block emphasis-h4   " ><div id="evvnt-calendar-1094022"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1094022();"></script></section></div><div id="tncms-block-1093908" class="tncms-block"><section id="block-1093908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1093908 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-43e42b29-e1ee-5728-9cec-fb16ebe34d77" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-43e42b29-e1ee-5728-9cec-fb16ebe34d77 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/taft-midway-driller/edition_43e42b29-e1ee-5728-9cec-fb16ebe34d77.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Taft Midway Driller"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/eedition/7/54/754751f4-94c1-5ae2-b0de-93f42e9f097d/61953fb973f4f.preview-300.jpg?resize=150%2C323 150w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/eedition/7/54/754751f4-94c1-5ae2-b0de-93f42e9f097d/61953fb973f4f.preview-300.jpg?resize=200%2C430 200w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/eedition/7/54/754751f4-94c1-5ae2-b0de-93f42e9f097d/61953fb973f4f.preview-300.jpg?resize=225%2C484 225w, https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/content/tncms/assets/v3/eedition/7/54/754751f4-94c1-5ae2-b0de-93f42e9f097d/61953fb973f4f.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/taft-midway-driller/edition_43e42b29-e1ee-5728-9cec-fb16ebe34d77.html" class="tnt-asset-link">
        

        
            Taft Midway Driller</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsletter","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1093899" class="tncms-block"></div><div id="tncms-block-1093861" class="tncms-block"></div><div id="tncms-block-1093866" class="tncms-block"><section id="block-1093866" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1093866 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.taftmidwaydriller.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newsletter","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1094033" class="tncms-block">
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1093835" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1093836" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1093902" class="tncms-block"><section id="block-1093902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1093902 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1093872" class="tncms-block"><section id="block-1093872" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1093872 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1093904" class="tncms-block"><section id="block-1093904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1093904 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Taftmidwaydriller.com</strong><br>
    315 Center St.<br>
    Taft, CA 93268
    <br>
    
        <strong>Phone:</strong> 661-763-3171<br>
        <strong>Email:</strong> <a href="mailto:abishop@taftmidwaydriller.com">abishop@taftmidwaydriller.com</a><br>
    
</address></section></div><div id="tncms-block-1093912" class="tncms-block header-social"><div class="follow-links-1093912 default">
    
    <section id="block-1093912" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/TaftMidwayDrillerGroup" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Midwaydriller" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.taftmidwaydriller.com",
  "sameAs" : ["https://facebook.com/TaftMidwayDrillerGroup","https://twitter.com/Midwaydriller"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1093876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1093876"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Taft Midway Driller</a>, 315 Center St. Taft, CA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/taftmidwaydriller.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/newsletter","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a4d572e2-4af7-11ec-97f8-a790d526cb59")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["newsletter", "sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1093915').click(function(e){
                                        $('#weather-1093915 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1094022() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "taftmidwaydriller.com",
            discovery: {
                element: "#evvnt-calendar-1094022",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Daily Midway Driller",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/taftmidwaydriller.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>