
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191204005153
template: 
currentrequest: /apps/pbcs.dll/article?avis=CA&date=20191204&category=SPORTS&lopenr=191209956&Ref=AR
currentrequestunmodified: /sports/20191204/south-county-trio-runs-well-at-state-xc-meet
@templatetype: /apps/pbcs.dll/article?avis=CA&date=20191204&category=SPORTS&lopenr=191209956&Ref=AR
@pagetype: article
app version: 2.0.397
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Taft Midway Driller - Taft, CA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> South County trio runs well at State XC meet&#160; - Sports - Taft Midway Driller - Taft, CA - Taft, CA</title>
<!-- Meta Tags - Global Article6 guid: A29A6926-669C-4822-A885-7D04DA539C81-->
<meta name="description" content="Mount Shasta head cross country coach Brian Hoskins said that Alexis Ramirez ran the fourth fastest time ever by a Mount Shasta High School runner at the State Meet
" />
<meta property="bt:pubDate" content="20191204T00:01:00Z">
<meta property="bt:modDate" content="20191203T21:35:00Z">
<meta property="bt:author" content="Dave Sjostedt">
<meta name="twitter:title" content="South County trio runs well at State XC meet ">
<meta name="twitter:description" content="Mount Shasta head cross country coach Brian Hoskins said that Alexis Ramirez ran the fourth fastest time ever by a Mount Shasta High School runner at the State Meet
">
<meta property="og:title" content="South County trio runs well at State XC meet "/>
<meta property="og:description" content="Mount Shasta head cross country coach Brian Hoskins said that Alexis Ramirez ran the fourth fastest time ever by a Mount Shasta High School runner at the" />
<meta name="author" content="Dave Sjostedt">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.taftmidwaydriller.com/storyimage/CA/20191204/SPORTS/191209956/AR/0/AR-191209956.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.taftmidwaydriller.com/storyimage/CA/20191204/SPORTS/191209956/AR/0/AR-191209956.jpg">
	<meta property="og:image:width" content="839">
	<meta property="og:image:height" content="768">
	<meta property="vf:unique_id" content="siteCA-pub246-A29A6926-669C-4822-A885-7D04DA539C81">
	<link rel="canonical" href="https://www.taftmidwaydriller.com/sports/20191204/south-county-trio-runs-well-at-state-xc-meet"/>
<link rel="amphtml" href="https://www.taftmidwaydriller.com/sports/20191204/south-county-trio-runs-well-at-state-xc-meet?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.taftmidwaydriller.com/sports/20191204/south-county-trio-runs-well-at-state-xc-meet"
	},
    "headline": "South County trio runs well at State XC meet&#160;",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.taftmidwaydriller.com/storyimage/CA/20191204/SPORTS/191209956/AR/0/AR-191209956.jpg",
       	"height": 768,
       	"width": 839
    },
    "url": "https://www.taftmidwaydriller.com/article/20191204/SPORTS/191209956",
    "thumbnailUrl": "https://www.taftmidwaydriller.com/apps/pbcsi.dll/bilde?Site=CA&Date=20191204&Category=SPORTS&ArtNo=191209956&Ref=AR",
    "dateCreated": "20191204T08:01:00Z",
    "datePublished": "20191204T08:01:00Z",
    "dateModified": "20191204T05:35:00Z",
    "author": [{"@type":"Person","name":"Dave Sjostedt"}],
    "creator": "Dave Sjostedt",
    "publisher": {
       "@type": "Organization",
       "name": "Taft Midway Driller - Taft, CA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.taftmidwaydriller.com/Global/images/head/nameplate/ca-taft_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Taft Midway Driller",
    "productID": "taftmidwaydriller.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="203070366409462"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.397/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_rmc47ckh3jokjnyz6wmfg76f5q' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.taftmidwaydriller.com/news" target="_top">News</a></li><li><a href="https://www.taftmidwaydriller.com/sports" target="_top">Sports</a></li><li><a href="https://www.taftmidwaydriller.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.taftmidwaydriller.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.taftmidwaydriller.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://taftmidwaydriller.ca.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.taftmidwaydriller.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.taftmidwaydriller.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.taftmidwaydriller.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Cataf" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.taftmidwaydriller.com/subscribenow?g2i_source=taftmidwaydriller.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DMDT&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.taftmidwaydriller.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.taftmidwaydriller.com">
							<img class="mainheadnameplate" src="https://www.taftmidwaydriller.com/Global/images/head/nameplate/ca-taft_logo.png"  alt="Taft Midway Driller - Taft, CA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.taftmidwaydriller.com/subscribenow?g2i_source=taftmidwaydriller.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.taftmidwaydriller.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.taftmidwaydriller.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191203213519">
	<div class="inner">
		<h1 class="headline">South County trio runs well at State XC meet&#160;</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.taftmidwaydriller.com/storyimage/CA/20191204/SPORTS/191209956/AR/0/AR-191209956.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Mount Shasta High School cross country runner Alexis Ramirez during a race earlier this season. Ramirez placed 24th in Division 5 at the CIF State Cross Country Championships Saturday at Woodward Park in&#8200;Fresno.  Photo by Bill Choy                                                                                                                                                                                    </div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Dave Sjostedt
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Dec&nbsp;4,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Mount Shasta head cross country coach Brian Hoskins said that Alexis Ramirez ran the fourth fastest time ever by a Mount Shasta High School runner at the State Meet</p>
					<p><p>Three South County runners earned return trips to&#8200;Saturday&rsquo;s CIF State Cross Country&#8200;Championships at Woodward Park in Fresno, and each bettered his time from last year. <br />Cross country courses vary widely, so times can&rsquo;t usually be compared. But California&rsquo;s State Meet is held every year at Woodward Park, and young runners try to surpass their previous bests. <br />Alexis Ramirez has been the fastest Siskiyou County runner all year. He improved both his time and placement in the Division 5 boys race, finishing 24th with a time of 16:27. Last year, Ramirez ran the 5K in 16:54 and finished 31st. <br />Mount Shasta head cross country coach Brian Hoskins said Ramirez ran the fourth fastest time ever by a Mount Shasta High School runner at the State Meet, behind only Mark Fritzke, with the two fastest times, and Chris Morzenti. <br />Ramirez ran a smart race, completing the first mile in 5:10 in 52nd place. Then, in the second mile, he picked off 28 runners who went out too fast and moved up to 24th place which he held through the finish. <br />Ramirez&rsquo;s final time was only a half second slower than his personal best. <br />Hoskins said Ramirez wants to study engineering and &ldquo;has looked at Oregon Institute of Technology, but hasn&rsquo;t decided yet&rdquo; on a college. <br />Mount Shasta teammate Drew Hering has been at Ramirez&rsquo;s heels all season, finishing as close as three seconds behind &nbsp;him once. The Bear runner finished 59th in 17:02 after coming in 74th last year with a time of 17:36. <br />Twelve sophomores finished ahead of Hering, so, with some improvement, he has a shot at a top-10 finish next year. <br />Weed High School Cougar Ryan Mitchell showed the most improvement, finishing 82nd in 17:16,a PR time, after running a 19:06 time for 174th place last year. <br />Mitchell is the first Cougar runner to earn a State berth for two straight years since Grier Gatlin accomplished this in the 1990s.<br />&ldquo;I&rsquo;m not &nbsp;surprised,&rdquo; said Hoskins. &ldquo;He&rsquo;s worked hard all year.&rdquo; <br />To earn a berth to State, all three runners qualified at the Northern Section&#8200;Championships on Nov. 14 at West&#8200;Valley High&#8200;School in&#8200;Cottonwood. Ramirez placed first overall in D5 and third overall, while Hering was fourth overall and second in&#8200;D5. Mitchell placed fourth in D5 and 17th overall.<br />This was Hoskins first year coaching. His goal for next year is to &ldquo;have a deeper team.&rdquo; He worked all fall with only five boys, the minimum to score as a team. <br />Hoskins thought freshman Sylva Carpenter would have qualified for the State Meet had she not suffered a concussion playing basketball. With Hering and Carpenter, Hoskins has the nucleus of strong cross country teams if he can recruit some runners next year.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.taftmidwaydriller.com/subscribenow?g2i_source=taftmidwaydriller.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.taftmidwaydriller.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TMD" target="_top">My Profile</a></li><li><a href="https://www.taftmidwaydriller.com/submit" target="_top">Submit News</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Taft_CA" target="_blank">Advertise With Us</a></li><li><a href="http://taftmidwaydriller.ca.newsmemory.com/marketplace.php" target="_blank">Shopping Mall</a></li><li><a href="https://www.taftmidwaydriller.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.oildoradodays.com/" target="_blank">Oildorado Days</a></li><li><a href="http://www.cityoftaft.org" target="_blank">The City of Taft</a></li><li><a href="http://www.taftchamber.com" target="_blank">Taft Chamber of Commerce</a></li><li><a href="http://www.westkern-oilmuseum.org" target="_blank">West Kern Oil Museum</a></li><li><a href="http://www.taftfort.org" target="_blank">Fort Taft</a></li><li><a href="http://www.wsrpd.com/" target="_blank">West Side Recreation & Park District</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.gridleyherald.com" target="_blank">The Gridley Herald</a></li><li><a href="http://www.mtshastanews.com" target="_blank">Mount Shasta Herald</a></li><li><a href="http://www.ridgecrestca.com" target="_blank">The Daily Independent</a></li><li><a href="http://www.siskiyoudaily.com" target="_blank">Siskiyou Daily News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CA&date=20191204&category=SPORTS&lopenr=191209956&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Taft Midway Driller - Taft, CA  ~ 800 Center St., Taft, CA 93268<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.taftmidwaydriller.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.taftmidwaydriller.com/subscribenow?g2i_source=taftmidwaydriller.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.taftmidwaydriller.com" target="_top">Home</a></li><li><a href="https://www.taftmidwaydriller.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18683"><a href="https://www.taftmidwaydriller.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18684"><a href="https://www.taftmidwaydriller.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18685"><a href="https://www.taftmidwaydriller.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18686"><a href="https://www.taftmidwaydriller.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18687"><a href="https://www.taftmidwaydriller.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"18688"><a href="https://www.taftmidwaydriller.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18691"><a href="https://www.taftmidwaydriller.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18694"><a href="https://www.taftmidwaydriller.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18695"><a href="https://www.taftmidwaydriller.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18696"><a href="https://www.taftmidwaydriller.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18697"><a href="https://www.taftmidwaydriller.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"18673"><a href="https://www.taftmidwaydriller.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38552"><a href="https://www.taftmidwaydriller.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18701"><a href="https://www.taftmidwaydriller.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18702"><a href="https://www.taftmidwaydriller.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18703"><a href="https://www.taftmidwaydriller.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18704"><a href="https://www.taftmidwaydriller.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18705"><a href="https://www.taftmidwaydriller.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18706"><a href="https://www.taftmidwaydriller.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18707"><a href="https://www.taftmidwaydriller.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18708"><a href="https://www.taftmidwaydriller.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18711"><a href="https://www.taftmidwaydriller.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18712"><a href="https://www.taftmidwaydriller.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18713"><a href="https://www.taftmidwaydriller.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.taftmidwaydriller.com/business-news" target="_top">Business</a></li><li><a href="https://www.taftmidwaydriller.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.taftmidwaydriller.com/photos" target="_top">Photos</a></li><li><a href="https://www.taftmidwaydriller.com/videos" target="_top">Videos</a></li><li><a href="https://www.taftmidwaydriller.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.taftmidwaydriller.com" target="_top">Games</a></li><li><a href="https://www.taftmidwaydriller.com/contests" target="_top">Contests</a></li><li><a href="https://www.taftmidwaydriller.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.taftmidwaydriller.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.taftmidwaydriller.com/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.taftmidwaydriller.com/section/promoted//?prx_adpz=2228" target="_top">From Our Advertisers</a></li><li><a href="https://www.taftmidwaydriller.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.taftmidwaydriller.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_TMD" target="_top">My Profile</a></li><li><a href="http://taftmidwaydriller.ca.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.taftmidwaydriller.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Taft_CA" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Cataf" target="_blank">Classifieds</a></li><li><a href="http://marketplaceadsonline.com/marketplace/cataf/category/Announcements/Legals" target="_blank">Legals</a></li><li><a href="https://www.taftmidwaydriller.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.taftmidwaydriller.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.taftmidwaydriller.com/homes" target="_top">Homes</a></li><li><a href="https://www.taftmidwaydriller.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://taftmidwaydriller.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:advertising@bak.rr.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.taftmidwaydriller.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Taft-Midway-Driller/430909135044""
								target="_blank"
								title="Taft Midway Driller - Taft, CA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Taft Midway Driller - Taft, CA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.taftmidwaydriller.com/contact"
								title="Contact Taft Midway Driller - Taft, CA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://taftmidwaydriller.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.taftmidwaydriller.com/apps/pbcs.dll/article?avis=CA&date=20191204&category=SPORTS&lopenr=191209956&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.397/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-04&nbsp;06:17:28-->
	</body>
</html>
