<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Kern County COVID cases increased by 2,094 this week</title><meta property=og:title content="Kern County's COVID cases up 16.9%; California cases up 6.3%"/><link rel=amphtml href=https://amp.taftmidwaydriller.com/amp/118348648 /><meta property=article:author content="Mike Stucka"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.taftmidwaydriller.com /><link rel=preconnect href=https://user.taftmidwaydriller.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.taftmidwaydriller.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.taftmidwaydriller.com/NTMD-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3e73e6120.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/058d1b17-5882-4de7-9cf4-5222b682ab93/bcb8984c-df8c-4c3a-9157-507f4ec6b693/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3598897001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="New coronavirus cases increased 6.3% in California in the week ending Sunday as the state added 85,235 cases. The..."/><meta property=og:description content="New coronavirus cases increased 6.3% in California in the week ending Sunday as the state added 85,235 cases. The..."/><meta property=fb:pages content=10154360450460045 /><meta property=fb:app_id content=3316144598611704 /><link rel=canonical href=https://www.taftmidwaydriller.com/story/news/2021/08/16/gda-covid-19-state-2021-08-16-ca-ntmd/118348648/ /><meta property=og:url content=https://www.taftmidwaydriller.com/story/news/2021/08/16/gda-covid-19-state-2021-08-16-ca-ntmd/118348648/ /><meta property=og:site_name content="Taft Midway Driller"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/e32d7082d4d3edd27ce4fadb6e7f9bf159397045/c=0-210-3000-1898/local/-/media/2021/08/16/GlenRose/gda-covid-19-state-2021-08-16-img.jpg?width=3000&height=1688&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=3000 /><meta property=og:image:height content=1688 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/e32d7082d4d3edd27ce4fadb6e7f9bf159397045/c=0-210-3000-1898/local/-/media/2021/08/16/GlenRose/gda-covid-19-state-2021-08-16-img.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Kern County's COVID cases up 16.9%; California cases up 6.3%"/><meta name=twitter:description content="New coronavirus cases increased 6.3% in California in the week ending Sunday as the state added 85,235 cases. The..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Taft Midway Driller" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 38.25"><path d="M.34 1.02h23.91l.23 7.18h-1.01c-.5-2.26-1.12-3.73-1.89-4.41-.77-.68-2.37-1.02-4.82-1.02H14.4v21.64c0 1.63.26 2.64.77 3.03.51.39 1.63.65 3.35.77v.78H6.18v-.78c1.79-.14 2.91-.43 3.35-.89.44-.45.66-1.59.66-3.41V2.77H7.81c-2.34 0-3.93.34-4.78 1.01-.84.67-1.48 2.15-1.91 4.42H.09l.25-7.18zm26.59 18.87c1.27-.82 3.79-1.95 7.58-3.37v-1.76a7.3 7.3 0 00-.41-2.93c-.47-.92-1.44-1.38-2.91-1.38-.7 0-1.37.18-2 .53-.63.37-.95.88-.95 1.53 0 .16.03.45.1.84.07.39.1.64.1.75 0 .77-.26 1.31-.77 1.61a1.9 1.9 0 01-1.03.27c-.62 0-1.09-.2-1.43-.61a2.1 2.1 0 01-.5-1.35c0-.96.6-1.97 1.78-3.03 1.19-1.05 2.93-1.58 5.24-1.58 2.67 0 4.48.87 5.43 2.6.51.95.77 2.34.77 4.15v8.28c0 .8.06 1.35.16 1.65.18.53.55.8 1.12.8.31 0 .58-.05.78-.14.21-.09.57-.33 1.07-.7v1.07c-.44.53-.92.98-1.43 1.32-.77.52-1.56.78-2.35.78-.94 0-1.61-.3-2.03-.91a4.05 4.05 0 01-.69-2.17 19.65 19.65 0 01-2.68 2.02 7.09 7.09 0 01-3.57 1.12 4.27 4.27 0 01-3.08-1.25 4.2 4.2 0 01-1.3-3.17c.01-1.97 1.01-3.64 3-4.97zm7.58-2.33a18.9 18.9 0 00-3.92 1.73c-1.98 1.22-2.98 2.62-2.98 4.17 0 1.26.41 2.17 1.24 2.77.53.38 1.14.58 1.8.58.91 0 1.78-.26 2.61-.77s1.25-1.16 1.25-1.94v-6.54zm7.48 10.86c1.46-.07 2.42-.34 2.88-.82.46-.48.69-1.48.69-3V11.34h-3.53V9.96h3.53c0-2.17.3-4.01.89-5.51C47.58 1.57 49.66.14 52.68.14c1.21 0 2.3.24 3.26.72s1.44 1.13 1.44 1.94c0 .45-.16.86-.5 1.22-.33.36-.73.53-1.19.53-.4 0-.74-.12-1.03-.36a6.17 6.17 0 01-1.03-1.27l-.35-.53a2.97 2.97 0 00-.68-.73c-.26-.2-.62-.3-1.09-.3-1.04 0-1.75.51-2.12 1.55a6.2 6.2 0 00-.31 2.17v4.89h5.14v1.38h-5.14v13.26c0 1.56.21 2.55.63 2.98s1.52.71 3.3.84v.58H41.99v-.59z M66 9.96v1.49h-4.21l-.04 11.89c0 1.05.09 1.84.27 2.37.33.95.98 1.43 1.94 1.43.5 0 .92-.12 1.29-.35.36-.23.78-.6 1.25-1.12l.53.45-.45.62a6.79 6.79 0 01-2.27 2.05c-.8.4-1.57.6-2.31.6-1.63 0-2.73-.72-3.3-2.17a9.1 9.1 0 01-.48-3.27V11.44h-2.25c-.07-.04-.12-.08-.16-.13s-.05-.09-.05-.16a.5.5 0 01.09-.32c.06-.08.26-.25.59-.53.95-.78 1.63-1.42 2.05-1.91a96.6 96.6 0 002.96-3.87c.18 0 .28.01.32.04.03.03.05.13.05.31v5.08l4.18.01zm12.04 18.25c1.75-.18 2.87-.57 3.37-1.19.5-.61.74-2.03.74-4.26V5.59c0-1.53-.24-2.52-.72-2.98-.48-.46-1.58-.73-3.28-.82v-.78h8.34l9.71 21.07 9.48-21.07h8.41v.79c-1.57.11-2.58.4-3.03.85-.45.46-.68 1.44-.68 2.94v18.79c0 1.54.23 2.53.68 2.96.45.43 1.46.72 3.03.85v.78h-11.83v-.77c1.71-.14 2.77-.45 3.19-.92.42-.48.63-1.61.63-3.4V4.92L95.23 29h-.58L84.01 5.91v16.86c0 2.31.34 3.82 1.01 4.52.44.45 1.43.77 2.95.93V29h-9.93v-.79zm37.96.21c1.48-.14 2.4-.39 2.79-.75.38-.36.58-1.35.58-2.96v-9.85c0-.9-.06-1.51-.19-1.86-.21-.57-.64-.85-1.3-.85-.15 0-.3.01-.45.04l-1.25.33v-.64l.89-.29a71.18 71.18 0 005.04-1.78c.38-.16.63-.25.74-.25.03.09.04.2.04.31V24.7c0 1.57.19 2.56.57 2.95.38.4 1.24.65 2.57.77V29H116v-.57zM119.28.8c.41-.43.92-.63 1.53-.63.59 0 1.1.21 1.52.63s.63.93.63 1.53c0 .59-.21 1.09-.63 1.51s-.92.63-1.52.63-1.12-.21-1.53-.63a2.08 2.08 0 01-.62-1.51c0-.59.21-1.1.62-1.53zm20.42 9.34c.55.29 1.08.69 1.59 1.2V4.77c0-.84-.09-1.42-.28-1.73-.19-.31-.63-.48-1.33-.48l-.43.02-.83.08v-.68l1.7-.43 1.86-.51a37.67 37.67 0 002.72-.9l.13.04-.04 2.17-.04 2.42-.02 2.47-.04 16.87c0 .9.11 1.52.33 1.88.22.36.8.53 1.76.53l.45-.01.45-.05v.68l-3 1.03-3.24 1.22-.14-.19v-2.54a11 11 0 01-2 1.8 6.5 6.5 0 01-3.49.93c-2.34 0-4.24-.9-5.69-2.71s-2.18-3.91-2.18-6.29c0-2.99.87-5.55 2.61-7.69 1.74-2.14 3.87-3.21 6.39-3.21 1-.01 1.92.21 2.76.65zm.6 16.07c.66-.63.99-1.23.99-1.8v-8.86c0-1.79-.48-3.05-1.44-3.79a4.65 4.65 0 00-2.8-1.11c-1.73 0-3.08.77-4.05 2.3a10.38 10.38 0 00-1.44 5.67c0 2.22.51 4.19 1.54 5.93a5.01 5.01 0 004.6 2.6 3.57 3.57 0 002.6-.94zm27.44-15.82a6.7 6.7 0 00-1.84.42c-.4.18-.6.55-.6 1.09 0 .3.04.6.13.91.09.31.21.68.36 1.1l3.76 9.78 3.67-8.93c.16-.38.35-.89.53-1.52.19-.63.29-1.1.29-1.41 0-.51-.16-.85-.48-1.03a3.88 3.88 0 00-1.38-.39v-.58h5.24v.58a1.4 1.4 0 00-.85.5c-.22.26-.53.88-.93 1.86l-6.61 16.29-.14.27c-.04.06-.1.08-.19.08-.16-.09-.26-.16-.29-.23l-5.05-12.48-5.05 12.46a.54.54 0 01-.11.18.25.25 0 01-.18.08c-.16-.08-.26-.15-.29-.21l-6.17-15.22a20.4 20.4 0 00-1.34-2.98c-.22-.3-.65-.5-1.3-.6v-.58h7.67v.58c-.63.06-1.12.17-1.46.35-.34.18-.51.55-.51 1.12 0 .4.28 1.39.85 2.96.33.88.76 1.95 1.27 3.22l2.37 5.77 3.65-7.81.04-.24c0-.28-.14-.79-.44-1.54s-.58-1.43-.85-2.03a3.16 3.16 0 00-.94-1.32c-.35-.24-.84-.4-1.48-.45v-.61h8.62v.56h.03zm15.41 9.5c1.27-.82 3.79-1.95 7.58-3.37v-1.76a7.3 7.3 0 00-.41-2.93c-.47-.92-1.44-1.38-2.91-1.38-.7 0-1.37.18-2 .53-.63.37-.95.88-.95 1.53 0 .16.03.45.1.84.07.39.1.64.1.75 0 .77-.26 1.31-.77 1.61a1.9 1.9 0 01-1.03.27c-.62 0-1.09-.2-1.43-.61a2.1 2.1 0 01-.5-1.35c0-.96.6-1.97 1.78-3.03 1.19-1.05 2.93-1.58 5.24-1.58 2.67 0 4.48.87 5.43 2.6.51.95.77 2.34.77 4.15v8.28c0 .8.06 1.35.16 1.65.18.53.55.8 1.12.8.31 0 .58-.05.78-.14.21-.09.57-.33 1.07-.7v1.07c-.44.53-.92.98-1.43 1.32-.77.52-1.56.78-2.35.78-.94 0-1.61-.3-2.03-.91a4.05 4.05 0 01-.69-2.17 19.65 19.65 0 01-2.68 2.02 7.09 7.09 0 01-3.57 1.12 4.27 4.27 0 01-3.08-1.25 4.2 4.2 0 01-1.3-3.17c.01-1.97 1-3.64 3-4.97zm7.58-2.33a18.9 18.9 0 00-3.92 1.73c-1.98 1.22-2.98 2.62-2.98 4.17 0 1.26.41 2.17 1.24 2.77.53.38 1.14.58 1.8.58.91 0 1.78-.26 2.61-.77.84-.51 1.25-1.16 1.25-1.94v-6.54zm7.23-7.54h8.72v.58a5.4 5.4 0 00-1.53.19c-.63.18-.95.54-.95 1.07 0 .19.03.4.1.6.07.21.19.51.37.92l4.78 10.34 3.94-10.42a6 6 0 00.19-.76c.09-.4.13-.66.13-.8 0-.36-.13-.63-.37-.8a1.9 1.9 0 00-.95-.3l-.64-.04v-.57h5.68v.58c-.57.07-.99.27-1.27.6-.28.33-.53.78-.73 1.36l-6.51 17.22c-1.13 2.98-2.21 5.13-3.24 6.46s-2.34 2-3.92 2c-.77 0-1.49-.19-2.17-.58-.67-.38-1.01-1-1.01-1.84 0-.55.2-1 .6-1.35.4-.35.91-.53 1.52-.53.35 0 .88.13 1.58.39.7.26 1.2.39 1.5.39.76 0 1.56-.94 2.4-2.81s1.26-3.1 1.26-3.7a3.81 3.81 0 00-.2-.92l-6.51-14.07a7.01 7.01 0 00-1.23-2.02 2.8 2.8 0 00-1.56-.63l.02-.56zm31.82 18.19c1.54-.16 2.55-.44 3.01-.83.47-.39.7-1.38.7-2.97V5.6c0-1.54-.23-2.53-.68-2.98-.45-.44-1.46-.72-3.03-.83v-.78h11.4c3.84 0 7.09.63 9.75 1.9 4.79 2.27 7.18 6.33 7.18 12.18 0 2.1-.43 4.11-1.29 6.01a13.01 13.01 0 01-7.32 6.69 23.1 23.1 0 01-7.97 1.2h-11.75v-.78zm8.52-1.11c.34.22 1.04.33 2.1.33 3.3 0 6.02-.65 8.16-1.97 3.28-2.01 4.92-5.45 4.92-10.31 0-4.34-1.35-7.6-4.05-9.8-2.31-1.87-5.38-2.81-9.19-2.81-.95 0-1.59.11-1.93.31-.34.21-.51.66-.51 1.36v21.51c-.01.7.16 1.16.5 1.38zm21.52 1.21c1.27-.11 2.1-.33 2.52-.67.41-.34.62-1.05.62-2.16v-9.31c0-1.36-.13-2.34-.38-2.92a1.4 1.4 0 00-1.39-.88c-.14 0-.32.02-.55.05l-.71.13v-.68l2.4-.85 1.71-.62c.68-.26 1.39-.56 2.12-.89.09 0 .16.03.18.1.02.07.03.21.03.43v3.38a15.95 15.95 0 012.56-2.87 3.94 3.94 0 012.56-1.03c.7 0 1.27.21 1.72.63.44.42.67.95.67 1.58 0 .57-.17 1.04-.51 1.43-.34.38-.76.58-1.27.58-.52 0-1.05-.24-1.58-.72s-.95-.72-1.25-.72c-.48 0-1.07.39-1.78 1.17a3.59 3.59 0 00-1.05 2.4v9.31c0 1.19.28 2.01.82 2.47.55.46 1.46.68 2.74.65v.68h-10.18v-.67zm14.73.11c1.48-.14 2.4-.39 2.79-.75.38-.36.58-1.35.58-2.96v-9.85c0-.9-.06-1.51-.19-1.86-.21-.57-.64-.85-1.3-.85-.15 0-.3.01-.45.04l-1.25.33v-.64l.89-.29a71.18 71.18 0 005.04-1.78c.38-.16.63-.25.74-.25.03.09.04.2.04.31V24.7c0 1.57.19 2.56.57 2.95.38.4 1.24.65 2.57.77V29h-10.03v-.57zM277.82.8c.41-.43.92-.63 1.53-.63.59 0 1.1.21 1.52.63.42.42.63.93.63 1.53 0 .59-.21 1.09-.63 1.51-.42.42-.92.63-1.52.63s-1.12-.21-1.53-.63a2.08 2.08 0 01-.62-1.51c.01-.59.22-1.1.62-1.53zm8.51 27.62c1.28-.13 2.15-.38 2.6-.77.45-.39.68-1.16.68-2.3V5.17a5.3 5.3 0 00-.23-1.88c-.28-.58-.84-.87-1.67-.87-.19 0-.4.02-.63.06s-.51.1-.85.19v-.69c1.86-.5 4.09-1.16 6.71-1.98.09 0 .16.04.18.13s.03.26.03.53v24.76c0 1.2.21 1.97.62 2.32.41.35 1.27.58 2.56.67v.58h-10v-.57zm11.75 0c1.28-.13 2.15-.38 2.6-.77.45-.39.68-1.16.68-2.3V5.17a5.3 5.3 0 00-.23-1.88c-.28-.58-.84-.87-1.67-.87-.19 0-.4.02-.63.06s-.51.1-.85.19v-.69c1.86-.5 4.09-1.16 6.71-1.98.09 0 .16.04.18.13s.03.26.03.53v24.76c0 1.2.21 1.97.62 2.32.41.35 1.27.58 2.56.67v.58h-10v-.57zm25.67-16.78c1.46 1.34 2.19 3.25 2.19 5.71h-13.11c.14 3.18.86 5.51 2.17 6.96a6.06 6.06 0 004.65 2.19c1.44 0 2.66-.38 3.65-1.13.99-.75 1.91-1.83 2.74-3.22l.72.24c-.57 1.75-1.62 3.37-3.17 4.86s-3.45 2.24-5.69 2.24a6.97 6.97 0 01-6-2.93 11.25 11.25 0 01-2.12-6.75c0-2.77.82-5.16 2.46-7.16s3.77-3.01 6.4-3.01a7.24 7.24 0 015.11 2zm-9.89 1.58a8.13 8.13 0 00-.95 2.81h8.72a8.62 8.62 0 00-.78-3.08c-.67-1.21-1.8-1.81-3.38-1.81a3.92 3.92 0 00-3.61 2.08zm14.06 15.09c1.27-.11 2.1-.33 2.52-.67s.62-1.05.62-2.16v-9.31c0-1.36-.13-2.34-.38-2.92a1.4 1.4 0 00-1.39-.88c-.14 0-.32.02-.55.05l-.71.13v-.68l2.41-.85 1.71-.62c.68-.26 1.39-.56 2.12-.89.09 0 .16.03.18.1s.03.21.03.43v3.38a15.95 15.95 0 012.56-2.87 3.94 3.94 0 012.56-1.03c.7 0 1.27.21 1.72.63.44.42.67.95.67 1.58 0 .57-.17 1.04-.51 1.43-.34.38-.76.58-1.27.58-.52 0-1.05-.24-1.58-.72s-.95-.72-1.25-.72c-.48 0-1.07.39-1.78 1.17a3.59 3.59 0 00-1.05 2.4v9.31c0 1.19.28 2.01.82 2.47.55.46 1.46.68 2.74.65v.68h-10.18l-.01-.67z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.taftmidwaydriller.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.taftmidwaydriller.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.marketplaceadsonline.com/marketplace/Cataf data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Taft" title="Weather in Taft" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.taftmidwaydriller.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.taftmidwaydriller.com/NTMD-GUP/authenticate?success-url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F&cancel-url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ca-taft-C6631-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Kern County's COVID cases up 16.9%; California cases up 6.3%</h1><div class=gnt_ar_by>Mike Stucka</div><div class=gnt_ar_pb>USA TODAY NETWORK</div><div class=gnt_ar_dt aria-label="Published: 9:34 a.m. PT Aug. 16, 2021 Updated: 9:34 a.m. PT Aug. 16, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.taftmidwaydriller.com/story/news/2021/08/16/gda-covid-19-state-2021-08-16-ca-ntmd/118348648/ data-ss-t="Kern County's COVID cases up 16.9%; California cases up 6.3%" data-ss-d="New coronavirus cases increased 6.3% in California in the week ending Sunday as the state added 85,235 cases. The..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3316144598611704&href=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F&text=Kern%20County's%20COVID%20cases%20up%2016.9%25%3B%20California%20cases%20up%206.3%25&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Kern%20County's%20COVID%20cases%20up%2016.9%25%3B%20California%20cases%20up%206.3%25%20-%20from%20Taft%20Midway%20Driller&body=Kern%20County's%20COVID%20cases%20up%2016.9%25%3B%20California%20cases%20up%206.3%25%0A%0ANew%20coronavirus%20cases%20increased%206.3%25%20in%20California%20in%20the%20week%20ending%20Sunday%20as%20the%20state%20added%2085%2C235%20cases.%20The...%0A%0ACheck%20out%20this%20story%20on%20taftmidwaydriller.com%3A%20https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - COVID-19: Fix annoying face mask issues"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ca-taft-C6631&#34;,&#34;pn&#34;:&#34;Taft Midway Driller&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-10-05T19:00:13Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:41000,&#34;headline&#34;:&#34;3 annoying face mask problems and how to fix it&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/058d1b17-5882-4de7-9cf4-5222b682ab93/bcb8984c-df8c-4c3a-9157-507f4ec6b693/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3598897001&#34;,&#34;id&#34;:&#34;3598897001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/03/USAT/ffe5efee-06cb-4525-aa47-8176f2b3d33e-PS_ANNOYING_FACE_MASKS_DESK_THUMB.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-05T19:00:13Z&#34;,&#34;keywords&#34;:&#34;Coronavirus COVID-19,Irritation,Overall Very Negative,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/058d1b17-5882-4de7-9cf4-5222b682ab93/bcb8984c-df8c-4c3a-9157-507f4ec6b693/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/10/05/covid-19-fix-annoying-face-mask-issues/3598897001/&#34;},&#34;promoBrief&#34;:&#34;Here are 3 solutions to fix those annoying face mask problems.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-10-05T19:00:13Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3cf746dc-de06-4d2f-be6c-aa7f4e34936e&#34;,&#34;name&#34;:&#34;Coronavirus COVID-19&#34;},{&#34;id&#34;:&#34;cdf2a961-1539-404c-9137-6903eacc949e&#34;,&#34;name&#34;:&#34;Irritation&#34;},{&#34;id&#34;:&#34;3d309c09-63e7-4fe6-8a03-775bb5bd7936&#34;,&#34;name&#34;:&#34;Overall Very Negative&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;COVID-19: Fix annoying face mask issues&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/10/05/covid-19-fix-annoying-face-mask-issues/3598897001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/03/USAT/ffe5efee-06cb-4525-aa47-8176f2b3d33e-PS_ANNOYING_FACE_MASKS_DESK_THUMB.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="COVID-19: Fix annoying face mask issues" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>New coronavirus cases increased 6.3% in California in the week ending Sunday as the state added 85,235 cases. The previous week had 80,154 new cases of the virus that causes COVID-19.</p><p class=gnt_ar_b_p>California ranked 25th among the states where coronavirus was spreading the fastest on a per-person basis, a USA TODAY Network analysis of Johns Hopkins University data shows. In the latest week coronavirus cases in the United States increased 20.3% from the week before, with 914,968 cases reported. With 11.87% of the country's population, California had 9.32% of the country's cases in the last week. Across the country, 46 states had more cases in the latest week than they did in the week before.</p><p class=gnt_ar_b_p>California's Santa Clara County removed about 400 deaths from its records after changing its methodology, with the change appearing in these records Aug. 11. That change will make week-to-week comparisons inaccurate.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-taft-C6631-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Kern County reported 2,094 cases and five deaths in the latest week. A week earlier, it had reported 1,791 cases and five deaths. Throughout the pandemic it has reported 117,101 cases and 1,434 deaths.</p><p class=gnt_ar_b_p>Within California, the worst weekly outbreaks on a per-person basis were in Del Norte, Nevada and Mariposa counties. Adding the most new cases overall were Los Angeles County, with 24,009 cases; San Diego County, with 8,264 cases; and Riverside County, with 5,802. Weekly case counts rose in 39 counties from the previous week. The worst increases from the prior week's pace were in San Bernardino, Los Angeles and Riverside counties.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-taft-C6631-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><a href=https://data.tallahassee.com/coronavirus-curve/california/06/united-states/00/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a><strong>>> See how your community has fared with recent coronavirus cases</strong></a></p><p class=gnt_ar_b_p>California ranked 10th among states in share of people receiving at least one shot, with 66.9% of its residents at least partially vaccinated. The national rate is 59.7%, a USA TODAY analysis of CDC data shows. The Pfizer and Moderna vaccines, which are the most used in the United States, require two doses administered a few weeks apart.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>In the week ending Sunday, California reported administering another 575,677 vaccine doses, including 355,465 first doses. In the previous week, the state administered 616,513 vaccine doses, including 385,699 first doses. In all, California reported it has administered 46,466,637 total doses.</p><p class=gnt_ar_b_p>Across California, cases fell in 19 counties, with the best declines in San Francisco, Placer and San Mateo counties.</p><p class=gnt_ar_b_p>In California, -119 people were reported dead of COVID-19 in the week ending Sunday. In the week before that, 355 people were were reported dead.</p><p class=gnt_ar_b_p>A total of 4,132,332 people in California have tested positive for the coronavirus since the pandemic began, and 64,665 people have died from the disease, Johns Hopkins University data shows. In the United States 36,678,753 people have tested positive and 621,635 people have died.</p><p class=gnt_ar_b_p><a href=/in-depth/graphics/2020/03/10/us-coronavirus-map-tracking-united-states-outbreak/4945223002/ data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a><strong>>> Track coronavirus cases across the United States</strong></a></p><p class=gnt_ar_b_p>USA TODAY analyzed federal hospital data as of Sunday, Aug. 15.</p><p class=gnt_ar_b_p>Likely COVID patients admitted in the state:</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Last week: 9,402</li><li class=gnt_ar_b_ul_li>The week before that: 8,463</li><li class=gnt_ar_b_ul_li>Four weeks ago: 4,431</li></ul><p class=gnt_ar_b_p>Likely COVID patients admitted in the nation:</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Last week: 122,551</li><li class=gnt_ar_b_ul_li>The week before that: 103,585</li><li class=gnt_ar_b_ul_li>Four weeks ago: 52,507</li></ul><p class=gnt_ar_b_p><em>The USA TODAY Network is publishing localized versions of this story on its news sites across the country, generated with data from Johns Hopkins University and the Centers for Disease Control. If you have questions about the data or the story, contact Mike Stucka at <a href=mailto:mstucka@gannett.com target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>mstucka@gannett.com</a>.</em></p><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:464px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/media/2021/08/16/GlenRose/gda-covid-19-state-2021-08-16-img.jpg?width=660&height=464&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/media/2021/08/16/GlenRose/gda-covid-19-state-2021-08-16-img.jpg?width=1320&height=928&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Crossing guard Kelly Linder helps a masked mother and son across Loretto Road as they make their way to Loretto Elementary School for the first day of the new school year Tuesday in Jacksonville, Florida. With the new surge in COVID-19 infections, the Duval County School Board has adopted a masking policy for students and staff, and parents were not allowed to enter the schools."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Crossing guard Kelly Linder helps a masked mother and son across Loretto Road as they make their way to Loretto Elementary School for the first day of the new school year Tuesday in Jacksonville, Florida. With the new surge in COVID-19 infections, the Duval County School Board has adopted a masking policy for students and staff, and parents were not allowed to enter the schools." data-c-credit="Bob Self/Florida Times-Union"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.taftmidwaydriller.com/story/news/2021/08/16/gda-covid-19-state-2021-08-16-ca-ntmd/118348648/ data-ss-t="Kern County's COVID cases up 16.9%; California cases up 6.3%" data-ss-d="New coronavirus cases increased 6.3% in California in the week ending Sunday as the state added 85,235 cases. The..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3316144598611704&href=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F&text=Kern%20County's%20COVID%20cases%20up%2016.9%25%3B%20California%20cases%20up%206.3%25&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Kern%20County's%20COVID%20cases%20up%2016.9%25%3B%20California%20cases%20up%206.3%25%20-%20from%20Taft%20Midway%20Driller&body=Kern%20County's%20COVID%20cases%20up%2016.9%25%3B%20California%20cases%20up%206.3%25%0A%0ANew%20coronavirus%20cases%20increased%206.3%25%20in%20California%20in%20the%20week%20ending%20Sunday%20as%20the%20state%20added%2085%2C235%20cases.%20The...%0A%0ACheck%20out%20this%20story%20on%20taftmidwaydriller.com%3A%20https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ca-taft-C6631-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.taftmidwaydriller.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F&marketName=taftmidwaydriller&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ca-taft-C6631-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ca-taft-C6631-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Taft Midway Driller - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.taftmidwaydriller.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.taftmidwaydriller.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.taftmidwaydriller.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.marketplaceadsonline.com/marketplace/Cataf class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.taftmidwaydriller.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.taftmidwaydriller.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.taftmidwaydriller.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.taftmidwaydriller.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.taftmidwaydriller.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/california/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.taftmidwaydriller.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.taftmidwaydriller.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.taftmidwaydriller.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.taftmidwaydriller.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.taftmidwaydriller.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.taftmidwaydriller.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.taftmidwaydriller.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/TaftMidwayDrillerGroup/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.taftmidwaydriller.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://taftmidwaydriller.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/Cataf class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM244/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.taftmidwaydriller.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3e73e6120.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.taftmidwaydriller.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.taftmidwaydriller.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.taftmidwaydriller.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.taftmidwaydriller.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.taftmidwaydriller.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.taftmidwaydriller.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.taftmidwaydriller.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.taftmidwaydriller.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.taftmidwaydriller.com/NTMD-GUP/user/logout/?return-url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.taftmidwaydriller.com/NTMD-GUP/authenticate?success-url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F&cancel-url=https%3A%2F%2Fwww.taftmidwaydriller.com%2Fstory%2Fnews%2F2021%2F08%2F16%2Fgda-covid-19-state-2021-08-16-ca-ntmd%2F118348648%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.taftmidwaydriller.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.taftmidwaydriller.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3eUVusiwYnKKwwgwJbnXV7R06FYU.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Kern County's COVID cases up 16.9%; California cases up 6.3%","description":"New coronavirus cases increased 6.3% in California in the week ending Sunday as the state added 85,235 cases. The...","url":"https://www.taftmidwaydriller.com/story/news/2021/08/16/gda-covid-19-state-2021-08-16-ca-ntmd/118348648/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.taftmidwaydriller.com/story/news/2021/08/16/gda-covid-19-state-2021-08-16-ca-ntmd/118348648/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/2834bcb3ac02570d871b803b66c8b26614411e8d/c=446-0-2554-2108/local/-/media/2021/08/16/GlenRose/gda-covid-19-state-2021-08-16-img.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/e32d7082d4d3edd27ce4fadb6e7f9bf159397045/c=0-210-3000-1898/local/-/media/2021/08/16/GlenRose/gda-covid-19-state-2021-08-16-img.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-16T16:34:02Z","dateCreated":"2021-08-16T16:34:02Z","dateModified":"2021-08-16T16:34:31Z","articleSection":"news","publisher":{"@type":"Organization","name":"Taft Midway Driller","logo":"https://www.taftmidwaydriller.com/sitelogos/m-oc.svg"},"author":["Mike Stucka"],"keywords":["access:metered","ssts:news","type:story","tag:Coronavirus COVID-19","tag:California","tag:Johns Hopkins University","tag:Overall Negative"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"USA TODAY NETWORK - Unlimited Digital Access","productID":"taftmidwaydriller.com:standard"},"metadata":"{\"id\":\"118348648\",\"siteCode\":\"NTMD\",\"contentSourceCode\":\"NTMD\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/media/2021/08/16/GlenRose/gda-covid-19-state-2021-08-16-img.jpg","caption":"Crossing guard Kelly Linder helps a masked mother and son across Loretto Road as they make their way to Loretto Elementary School for the first day of the new school year Tuesday in Jacksonville, Florida. With the new surge in COVID-19 infections, the Duval County School Board has adopted a masking policy for students and staff, and parents were not allowed to enter the schools.","copyrightHolder":"Bob Self/Florida Times-Union"}]</script></body></html>